CURRENT VERSION DOWNLOADS (Mac)

This page provides downloads of all Mac OS X versions of the plugins.  If you need Windows versions, please visit the Windows page. Please note that 32-bit workstations are no longer supported.  These plugins are now 64-bit only.

Please note that Exponential Audio plugins require the iLok License Manager. They may require iLok2 or iLok3.  Please check the product page to see if you'll need an iLok.  iLok1 is not supported.

Software downloads also contain documentation.  

If you have difficulty downloading, please right-click on the item. But if you need to revert to an older version, you can find it here.

ARE YOU TRYING A DEMO?

Make sure you've got a demo code.   And make sure you check the product page to see if you'll need an iLok.  The demo version is a fully-functional plugin (it's the same install as the regular version). Go to the product page of the plugin you're testing and click the TRY button.  That will get you a demo code and will then bring you right back here.  Please remember that a demo will only work once, even if the demo code has changed. Do not try a demo code a second time.  It will not work!


Important Notice:  You must upgrade to iLok License Manager 4.0.3 or above.  You must update the firmware in your iLok. If you're updating from an older version of the plugin, these updates may lose your favorites and system parameters.  Please make a note of those settings before you update.

iLok License Manager is free at http://www.ilok.com.  You can upgrade your iLok firmware by launching License Manger, right-clicking on the icon for your iLok and choosing synchronize.

The stereo plugins now have a new search capability.  Watch the tutorial video to see how it works.

Please read release notes (included in the software installation package) to see all changes in this version. You should be aware that the format for saving plugin information has changed from what it was in Version 2.1.3.  You will always be able to load sessions saved with earlier versions of PhoenixVerb or R2, but earlier versions will not be able to load sessions stored with V3.0.0 or later.

Important Note:  Keep a copy of any installer you download.  Exponential Audio seldom provides installers for more than a year after an update.

NIMBUS (Version 1.0.7)

R4 (Version 1.0.5)

PhoenixVerb Mac   (version 4.0.0)

R2 Mac  (version 4.0.0)


Excalibur now has a new search capability.  Watch the tutorial video to see how it works.

Please read release notes (included in the software installation package) to see all changes in this version. You should be aware that the format for saving plugin information has changed from what it was in releases prior to 2.1.0.  You will always be able to load sessions saved with earlier versions of Excalibur, but earlier versions will not be able to load sessions stored with V2.1.0 or later.

Important Note:  Keep a copy of any installer you download.  Exponential Audio seldom provides installers for more than a year after an update.

Excalibur  (version 3.0.0)


Important Notice:  You must upgrade to iLok License Manager 4.0.3 or above.  You must update the firmware in your iLok. If you're updating from an older version of the plugin, these updates may lose your favorites and system parameters.  Please make a note of those settings before you update.

iLok License Manager is free at http://www.ilok.com.  You can upgrade your iLok firmware by launching License Manger, right-clicking on the icon for your iLok and choosing synchronize.


SURROUND REVERB PLUG-INS

OSX 10.8 and up. Includes AAX, AU, VST and VST3

Important Notice:  You must upgrade to iLok License Manager 4.0.3 or above.  You must update the firmware in your iLok. If you're updating from an older version of the plugin, these updates may lose your favorites and system parameters.  Please make a note of those settings before you update.

iLok License Manager is free at http://www.ilok.com.  You can upgrade your iLok firmware by launching License Manger, right-clicking on the icon for your iLok and choosing synchronize.

Please read release notes (included in the software installation package) to see all changes in this version. You should be aware that the format for saving plugin information has changed from what it was in Version 1.2.2.  You will always be able to load sessions saved with earlier versions of PhoenixVerbSurround or R2Surround, but earlier versions will not be able to load sessions stored with V2.0.0 or later.

Important Note:  Keep a copy of any installer you download.  Exponential Audio seldom provides installers for more than a year after an update.

Stratus (version 1.0.4)

Stratus3D (version 1.0.4) - 3D supports only AAX and VST3.  The included AU and VST installers are standard Stratus.

Symphony (version 1.0.4)

Symphony3D (version 1.0.4)- 3D supports only AAX and VST3.  The included AU and VST installers are standard Symphony.

PhoenixVerb Surround Mac  (version 2.0.9)

R2 Surround Mac  (version 2.0.9)


USER GUIDES IN PDF FORMAT

The User Guides are included in the installer package. If you'd like to read through the guides, simply download the installer that interests you.