R2 Surround Reverb Plug-in

The R2 Surround reverb plug-in brings something special to the table that you won't find anywhere else. Supporting formats from mono all the way through 7.1, this reverb can be used anywhere you need a little flavor (or a lot). Easy to use, with over 800 presets, this is a reverb that's made for a busy workflow.

Like PhoenixVerb Surround, early reflections are flexible and easy to adjust: you can focus the sense of space in ways that seat your material nicely into complex mixes. The reverb signal uses a flexible chorus that adds a rich tasty sound to voice, instruments or anywhere you might need reverb as a character.

There's also a powerful gate that can be used as a musical effect or as a way to blend ADR and location dialog. It can also be used in subtle ways to keep a complex mix from getting messy.

Automation is smooth, and with EUCON support, plugin controls appear nicely-organized on large or small format consoles.

Presets are easily categorized under several keywords. With a single mouse click you can add any preset to a list of favorites to make your work go even faster.

But the sound is the real reason to use R2 Surround. The reverb floats in the space around you. Material is converted from something ordinary into something you want to hear again and again.

Got a question?
Check our Surround FAQ section



Channel Formats:
Mono, Stereo, LCR, LCRS, Quad, 5.0, 5.1, 6.0, 6.1, 7.0, 7.1, SDDS.

Note: R2 Surround will not load sessions saved with R2 stereo.

Plug-in Formats :
AAX 32/64, VST 32/64, Audio Units 32/64.

Support for 32-bit AU, VST and VST3 will be discontinued at the end of 2016. Please upgrade your workstation for continued support.

Note: RTAS support has been discontinued and RTAS installers are no longer provided by Exponential Audio.  If you intend to use RTAS, do not purchase this plugin.

System Requirements: 
Win 7, Win 8, Win10. Multicore processor in excess of 2GHz is recommended. 2GB RAM or more. Display 1024 x 768 or greater.

OS X 10.6.8 or later,  Intel only. Multicore processor in excess of 2GHz is recommended. 2GB RAM or more. Display 1024 x 768 or greater.

iLok2 required.